Video's

Discussion in 'How To ..........' started by Sheal, May 25, 2016.

  1. Sheal

    Sheal Total Gardener

    Joined:
    Feb 2, 2011
    Messages:
    29,723
    Gender:
    Female
    Location:
    Beauly, Inverness-shire
    Ratings:
    +34,839
    Since changing to Windows 10 late last year I have an issue with placing music video's on GC. On Windows 7 I could visibly see the video after posting it but since changing it only puts up the link. Can someone help with this please.
     
  2. martin-f

    martin-f Plant Hardiness Zone 8b

    Joined:
    Mar 15, 2015
    Messages:
    3,373
    Gender:
    Male
    Location:
    Sheffield
    Ratings:
    +10,295
  3. Sheal

    Sheal Total Gardener

    Joined:
    Feb 2, 2011
    Messages:
    29,723
    Gender:
    Female
    Location:
    Beauly, Inverness-shire
    Ratings:
    +34,839
    Thanks Martin, I'll check that out. :)
     
    • Friendly Friendly x 1
    • Sheal

      Sheal Total Gardener

      Joined:
      Feb 2, 2011
      Messages:
      29,723
      Gender:
      Female
      Location:
      Beauly, Inverness-shire
      Ratings:
      +34,839
      On a slightly different subject.

      I have a video I'd like to place on GC, starting a new thread at the same time. The video currently displays in a personal folder but if I try to upload it to GC via 'Upload a File' the video is missing from the folder. Does this mean I have to upload from a different source please?
       
    • Sheal

      Sheal Total Gardener

      Joined:
      Feb 2, 2011
      Messages:
      29,723
      Gender:
      Female
      Location:
      Beauly, Inverness-shire
      Ratings:
      +34,839
      Bumping.....can anyone help please. :)
       
    Loading...

    Share This Page

    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.
      Dismiss Notice